
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style><title>National Weather Service predicting good ski season - The Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="National Weather Service predicting good ski season - The Independent" />
<meta property="og:description" content="(By Staff Reports) More snow, colder temperatures expected this winter&#8230; The National Weather Service Climate Prediction Center is predicting another La Nina winter, similar to last year, saying there is a 65 percent chance of more snow and lower temperatures, The Inlander is reporting. This comes after 2016-17&#8217;s winter of long stretches of negative temperatures &hellip;" />
<meta property="og:url" content="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/" />
<meta property="og:site_name" content="The Independent" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-10-20T20:18:59+00:00" />
<meta property="og:image" content="http://chewelahindependent.com/wp-content/uploads/2017/10/041017_snowinapril2-copy.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="(By Staff Reports) More snow, colder temperatures expected this winter&#8230; The National Weather Service Climate Prediction Center is predicting another La Nina winter, similar to last year, saying there is a 65 percent chance of more snow and lower temperatures, The Inlander is reporting. This comes after 2016-17&#8217;s winter of long stretches of negative temperatures [&hellip;]" />
<meta name="twitter:title" content="National Weather Service predicting good ski season - The Independent" />
<meta name="twitter:image" content="http://chewelahindependent.com/wp-content/uploads/2017/10/041017_snowinapril2-copy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="http://chewelahindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="http://chewelahindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; National Weather Service predicting good ski season Comments Feed" href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chewelahindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://chewelahindependent.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://chewelahindependent.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://chewelahindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://chewelahindependent.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://chewelahindependent.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://chewelahindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://chewelahindependent.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='themify-framework-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/css/themify.framework.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/media-queries.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7COpen+Sans%7COpen+Sans%3A300&#038;subset=latin%2Clatin-ext&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-skin-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/skins/red/style.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/fontawesome/css/font-awesome.min.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='builder-slider-pro-css'  href='http://chewelahindependent.com/wp-content/plugins/builder-slider-pro/assets/style.css?ver=1.0.7' type='text/css' media='all' />
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "http:\/\/chewelahindependent.com";
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.2'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.2'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/builder-slider-pro/assets/frontend-scripts.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.27'></script>
<link rel='https://api.w.org/' href='http://chewelahindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chewelahindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chewelahindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://chewelahindependent.com/?p=17869' />
<link rel="alternate" type="application/json+oembed" href="http://chewelahindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchewelahindependent.com%2Fnational-weather-service-predicting-good-ski-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chewelahindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchewelahindependent.com%2Fnational-weather-service-predicting-good-ski-season%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//chewelahindependent.com/?wordfence_logHuman=1&hid=E502D5585F17BF588D6F49AE0F26DBE6');
</script>




<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

				<!-- equalcolumn-ie-fix.js -->
				<!--[if IE 9]>
					<script src="http://chewelahindependent.com/wp-content/themes/magazine/themify/themify-builder/js/equalcolumn-ie-fix.js"></script>
				<![endif]-->
				<script type="text/javascript">				function isSupportTransition() {
				var b = document.body || document.documentElement,
				s = b.style,
				p = 'transition';

				if (typeof s[p] == 'string') { return true; }

				// Tests for vendor specific prop
				var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
				p = p.charAt(0).toUpperCase() + p.substr(1);

				for (var i=0; i<v.length; i++) {
					if (typeof s[v[i] + p] == 'string') { return true; }
					}
					return false;
					}
					if ( isSupportTransition() ) {
					document.documentElement.className += " csstransitions";	
					}
		</script><meta name="generator" content="Powered by Slider Revolution 5.4.5.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
</head>

<body class="post-template-default single single-post postid-17869 single-format-standard template-magazine template-magazine-1-7-0 skin-red not-ie default_width sidebar1 no-home no-touch">
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
									<a id="menu-icon-top" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
										<nav id="top-nav-mobile-menu" class="sidemenu sidemenu-off" role="navigation">
						<ul id="top-nav" class="top-nav"><li id="menu-item-5009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5009"><a href="http://chewelahindependent.com/contact-the-editor/">CONTACT</a></li>
<li id="menu-item-4412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4412"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-11604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11604"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-4413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4413"><a href="http://chewelahindependent.com/category/obituary/">Obituary</a></li>
<li id="menu-item-5784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5784"><a href="http://chewelahindependent.com/archived-articles/">Archived Articles</a></li>
<li id="menu-item-5299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5299"><a href="http://chewelahindependent.com/subscribe/your-account/">Login/Account</a></li>
</ul>					</nav>
									
				<div class="social-widget">
					<div id="themify-social-links-1011" class="widget themify-social-links"><ul class="social-links horizontal"></ul></div>
									</div>
				<!-- /.social-widget -->

				
			</div>
		</div>
		<!-- /#nav-bar -->

		
		<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div class="hgroup">
				<div id="site-logo"><a href="http://chewelahindependent.com" title="The Independent"><span>The Independent</span></a></div>			</div>

			<a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
			<nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<ul id="main-nav" class="clearfix main-nav"><li id='menu-item-13118' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="http://chewelahindependent.com/">Home</a> </li>
<li id='menu-item-4604' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/the-independent/">The Independent</a> </li>
<li id='menu-item-5188' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="http://chewelahindependent.com/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-14160' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2392" data-tax="category"><a  href="http://chewelahindependent.com/category/national-news/">National News</a> </li>
<li id='menu-item-1503' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="9" data-tax="category"><a  href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> </li>
<li id='menu-item-4523' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2212" data-tax="category"><a  href="http://chewelahindependent.com/category/news/community/">Community</a> </li>
<li id='menu-item-4443' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="13" data-tax="category"><a  href="http://chewelahindependent.com/category/news/sports/">Sports</a> </li>
<li id='menu-item-14158' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2390" data-tax="category"><a  href="http://chewelahindependent.com/category/area-sports/">Area Sports</a> </li>
<li id='menu-item-14159' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2391" data-tax="category"><a  href="http://chewelahindependent.com/category/olympia-news/">Olympia News</a> </li>
<li id='menu-item-4525' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="32" data-tax="category"><a  href="http://chewelahindependent.com/category/news/opinion/">Opinion</a> </li>
</ul>
</li>
<li id='menu-item-6936' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/subscribe/">Subscribe</a> </li>
<li id='menu-item-10462' class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-sub-menu" ><a  href="http://chewelahindependent.com/advertise/">Advertise</a> 
<ul class="sub-menu">
<li id='menu-item-1502' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="26" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/display/">Display Advertising Rates</a> </li>
<li id='menu-item-1506' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="27" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/online/">Online Advertising Rates</a> </li>
<li id='menu-item-1508' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/classified-advertising-rates/">Classified Advertising Rates</a> </li>
<li id='menu-item-1512' class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu" data-termid="30" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/special-section/">Special Advertising Sections</a> 
	<ul class="sub-menu">
<li id='menu-item-14978' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/chataqua-special-section/">Chataqua Special Edition</a> </li>
<li id='menu-item-1520' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/float-special-section/">Float Special Feature</a> </li>
<li id='menu-item-1519' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/graduation-special-section-2/">Graduation Special Feature</a> </li>
<li id='menu-item-7786' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/jenkins-high-school-sports-program/">Jenkins High School Sports Previews</a> </li>
<li id='menu-item-1517' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/whos-who-special-section/">Whos Who in Stevens County</a> </li>
<li id='menu-item-1514' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/boofest-special-section/">Boofest</a> </li>
<li id='menu-item-1515' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/christmas/">Christmas in Chewelah</a> </li>
<li id='menu-item-1516' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/yard-special-section/">Yard Sale Special Rates</a> </li>
<li id='menu-item-1518' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/easter-4/">Easter Special Pages</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-5192' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/photo-gallery/">Photo Gallery</a> </li>
<li id='menu-item-14977' class="menu-item menu-item-type-custom menu-item-object-custom"><a href='#'>Pages</a><ul class="sub-menu"><li class="themify-widget-menu"><div class="widget widget_pages"><h2 class="widgettitle">Pages</h2>		<ul>
			<li class="page_item page-item-16355"><a href="http://chewelahindependent.com/adproofpage/">adproofpage</a></li>
<li class="page_item page-item-5289"><a href="http://chewelahindependent.com/advertising/">Advertising</a></li>
<li class="page_item page-item-5782"><a href="http://chewelahindependent.com/archived-articles/">Archived Articles</a></li>
<li class="page_item page-item-16735"><a href="http://chewelahindependent.com/brochure/">brochure</a></li>
<li class="page_item page-item-16803"><a href="http://chewelahindependent.com/ccc/">ccc</a></li>
<li class="page_item page-item-4835 page_item_has_children"><a href="http://chewelahindependent.com/checkout/">Checkout</a>
<ul class='children'>
	<li class="page_item page-item-4837"><a href="http://chewelahindependent.com/checkout/purchase-confirmation/">Purchase Confirmation</a></li>
	<li class="page_item page-item-4839"><a href="http://chewelahindependent.com/checkout/purchase-history/">Purchase History</a></li>
	<li class="page_item page-item-4838"><a href="http://chewelahindependent.com/checkout/transaction-failed/">Transaction Failed</a></li>
</ul>
</li>
<li class="page_item page-item-4999 page_item_has_children"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-5074"><a href="http://chewelahindependent.com/classifieds/1-announcements/">1-ANNOUNCEMENTS</a></li>
	<li class="page_item page-item-5571"><a href="http://chewelahindependent.com/classifieds/11-rvcampers/">11 RV/Campers</a></li>
	<li class="page_item page-item-5084"><a href="http://chewelahindependent.com/classifieds/13-boats/">13-Boats</a></li>
	<li class="page_item page-item-5546"><a href="http://chewelahindependent.com/classifieds/15-help-wanted/">15-Help Wanted</a></li>
	<li class="page_item page-item-5551"><a href="http://chewelahindependent.com/classifieds/17-garage-salesauctions/">17 Garage Sales/Auctions</a></li>
	<li class="page_item page-item-5554"><a href="http://chewelahindependent.com/classifieds/19-services/">19 Services</a></li>
	<li class="page_item page-item-5557"><a href="http://chewelahindependent.com/classifieds/23-fuelwood/">23 Fuel/Wood</a></li>
	<li class="page_item page-item-5560"><a href="http://chewelahindependent.com/classifieds/25-miscellaneous-sale/">25 Miscellaneous For Sale</a></li>
	<li class="page_item page-item-5564"><a href="http://chewelahindependent.com/classifieds/26-houses-rent/">26 Houses for Rent</a></li>
	<li class="page_item page-item-5567"><a href="http://chewelahindependent.com/classifieds/28-commercial-rent/">28 Commercial for Rent</a></li>
	<li class="page_item page-item-5204"><a href="http://chewelahindependent.com/classifieds/3-free/">3-Free</a></li>
	<li class="page_item page-item-5207"><a href="http://chewelahindependent.com/classifieds/4-lost-found/">4-Lost &#038; Found</a></li>
	<li class="page_item page-item-5079"><a href="http://chewelahindependent.com/classifieds/5-pets/">5-Pets</a></li>
	<li class="page_item page-item-5218"><a href="http://chewelahindependent.com/classifieds/7-farm-suppliesfeed/">7-Farm Supplies/Feed</a></li>
	<li class="page_item page-item-5222"><a href="http://chewelahindependent.com/classifieds/8-farmheavy-equipment/">8-Farm/Heavy Equipment</a></li>
	<li class="page_item page-item-5582"><a href="http://chewelahindependent.com/classifieds/99-legal-notices/">99 Legal Notices</a></li>
</ul>
</li>
<li class="page_item page-item-5007"><a href="http://chewelahindependent.com/contact-the-editor/">Contact the Editor</a></li>
<li class="page_item page-item-1559"><a href="http://chewelahindependent.com/">Home</a></li>
<li class="page_item page-item-1562 page_item_has_children"><a href="http://chewelahindependent.com/layouts/">Layouts</a>
<ul class='children'>
	<li class="page_item page-item-2157"><a href="http://chewelahindependent.com/layouts/2-sidebars/">2 Sidebars</a></li>
	<li class="page_item page-item-2161"><a href="http://chewelahindependent.com/layouts/2-sidebars-with-narrow-left/">2 Sidebars with Narrow Left</a></li>
	<li class="page_item page-item-2163"><a href="http://chewelahindependent.com/layouts/2-sidebars-with-narrow-right/">2 Sidebars with Narrow Right</a></li>
	<li class="page_item page-item-1563"><a href="http://chewelahindependent.com/layouts/fullwidth/">Fullwidth</a></li>
	<li class="page_item page-item-1564"><a href="http://chewelahindependent.com/layouts/sidebar-left/">Sidebar Left</a></li>
	<li class="page_item page-item-1565"><a href="http://chewelahindependent.com/layouts/sidebar-right/">Sidebar Right</a></li>
</ul>
</li>
<li class="page_item page-item-4843"><a href="http://chewelahindependent.com/my-tickets/">My Tickets</a></li>
<li class="page_item page-item-4845"><a href="http://chewelahindependent.com/my-tickets-2/">My Tickets</a></li>
<li class="page_item page-item-5186"><a href="http://chewelahindependent.com/news/">News</a></li>
<li class="page_item page-item-4833"><a href="http://chewelahindependent.com/no-access/">No Access</a></li>
<li class="page_item page-item-4387"><a href="http://chewelahindependent.com/photo-gallery/">Photo Gallery</a></li>
<li class="page_item page-item-6939"><a href="http://chewelahindependent.com/search_gcse/">Search Results</a></li>
<li class="page_item page-item-1561"><a href="http://chewelahindependent.com/shortcodes/">Shortcodes</a></li>
<li class="page_item page-item-4846"><a href="http://chewelahindependent.com/submit-ticket/">Submit Ticket</a></li>
<li class="page_item page-item-4849"><a href="http://chewelahindependent.com/submit-ticket-2/">Submit Ticket</a></li>
<li class="page_item page-item-4589 page_item_has_children"><a href="http://chewelahindependent.com/subscribe/">Subscribe</a>
<ul class='children'>
	<li class="page_item page-item-4862"><a href="http://chewelahindependent.com/subscribe/log-out-page/">Log Out Page</a></li>
	<li class="page_item page-item-4871"><a href="http://chewelahindependent.com/subscribe/lost-password-page/">Lost Password Page</a></li>
	<li class="page_item page-item-4868"><a href="http://chewelahindependent.com/subscribe/redirect-page/">Redirect Page</a></li>
	<li class="page_item page-item-4852"><a href="http://chewelahindependent.com/subscribe/register-page/">Register Page</a></li>
	<li class="page_item page-item-4855"><a href="http://chewelahindependent.com/subscribe/subscriber-login/">Subscriber Login</a></li>
	<li class="page_item page-item-4874"><a href="http://chewelahindependent.com/subscribe/tos-page/">TOS Page</a></li>
	<li class="page_item page-item-4877"><a href="http://chewelahindependent.com/subscribe/visitor-page/">Visitor Page</a></li>
	<li class="page_item page-item-4859"><a href="http://chewelahindependent.com/subscribe/your-account/">Your Account</a></li>
</ul>
</li>
<li class="page_item page-item-6832"><a href="http://chewelahindependent.com/subscription/">Subscription</a></li>
<li class="page_item page-item-4379"><a href="http://chewelahindependent.com/the-independent/">The Independent</a></li>
<li class="page_item page-item-4395"><a href="http://chewelahindependent.com/weblinks/">Weblinks</a></li>
		</ul>
		</div></ul></li>
</ul>				<!-- /#main-nav -->
			</nav>

			
		</header>
		<!-- /#header -->

        
	</div>
	<!-- /#headerwrap -->

	<div class="header-widget pagewidth">
			</div>
	<!--/header widget -->

			
<div class="breaking-news clearfix pagewidth">

	<div class="breaking-news-loader"></div>
	
	<div class="slideshow-wrap">

		<h3 class="breaking-news-category">Featured News</h3>

		<ul class="breaking-news-posts slideshow" data-previd="breaking-news-prev" data-pauseid="breaking-news-play_pause" data-nextid="breaking-news-next" data-autoplay="4000" data-effect="fade" data-speed="500">
			<li><a href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/" title="National Weather Service predicting good ski season">National Weather Service predicting good ski season</a></li><li><a href="http://chewelahindependent.com/volleyball-chewelah-topples-colville-senior-night/" title="Volleyball: Chewelah topples Colville on Senior Night">Volleyball: Chewelah topples Colville on Senior Night</a></li><li><a href="http://chewelahindependent.com/law-enforcement-shoots-suspect-brandishing-laser-equipped-pistol/" title="Law enforcement shoots at suspect brandishing laser-equipped pistol">Law enforcement shoots at suspect brandishing laser-equipped pistol</a></li><li><a href="http://chewelahindependent.com/fundraiser-started-quarry-browns-lake-rd-fire-residents/" title="Fundraiser started for Quarry Browns Lake Rd. Fire residents">Fundraiser started for Quarry Browns Lake Rd. Fire residents</a></li>		</ul>

		<div class="breaking-news-nav">
			<a href="#" id="breaking-news-prev" class="breaking-news-prev"></a>
			<a href="#" id="breaking-news-play_pause" class="breaking-news-play_pause playing"></a>
			<a href="#" id="breaking-news-next" class="breaking-news-next"></a>
		</div>

	</div>
	<!-- /.slideshow-wrap -->

</div>
<!-- /.breaking-news -->	
	<div id="body" class="clearfix">

    

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">

	<div id="contentwrap">

	
				<!-- content -->
		<div id="content" class="list-post">
			
			

<article id="post-17869" class="post clearfix cat-9 cat-7 post-17869 type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-latest-news has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author">
	
	
	<div class="post-content">

					<p class="post-meta entry-meta">
									<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/" rel="category tag">Featured News</a>/ <a href="http://chewelahindependent.com/category/news/latest-news/" rel="category tag">Latest</a></span>
							</p>
		
												<h1 class="post-title entry-title"><a href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/" title="National Weather Service predicting good ski season">National Weather Service predicting good ski season</a></h1>
								
					<p class="post-meta entry-meta">

															<span class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/34d8d7e96ad383fffb52315a917bcea3?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/34d8d7e96ad383fffb52315a917bcea3?s=60&amp;d=mm&amp;r=g 2x' itemprop='image' class='avatar avatar-30 photo' height='30' width='30' /></span>
						<span class="author-name"><span class="author vcard"><a class="url fn n" href="http://chewelahindependent.com/author/brandon-hansen/" rel="author">Brandon Hansen</a></span></span>
					
																
									
									 <time datetime="2017-10-20" class="post-date entry-date updated">October 20, 2017</time>
				
			</p>
		
					
<div class="share clearfix">

		<div class="share-twitter">
		<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	</div>
	
		<div class="share-facebook">
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-like" data-href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/" data-send="true" data-layout="button_count" data-width="100" data-show-faces="false"></div>
	</div>
	
	
	
	
	
</div>
<!-- /.share -->		
		
<div class="before-content-widget">

	
</div>
<!-- /before-content-widget -->
		<div class="entry-content">

		
			<p><em>(By Staff Reports)</em></p>
<h2>More snow, colder temperatures expected this winter&#8230;</h2>
<p>The National Weather Service Climate Prediction Center is predicting another La Nina winter, similar to last year, saying there is a 65 percent chance of more snow and lower temperatures, <a href="https://www.inlander.com/spokane/get-ready-to-shred/Content?oid=6114245">The Inlander is reporting</a>. This comes after 2016-17&#8217;s winter of long stretches of negative temperatures and plenty of snow.</p>
<p>This comes as good news for 49 Degrees North, a big part of Chewelah&#8217;s local economy.</p>
<p>For this region it&#8217;s expected there will be 120 percent of their normal snowfall. The Inlander said last year, the city of Spokane got 61.5 inches of snow.  <span id="more-17869"></span></p>
<p>A La Nina winter will bring more artic air down from Canada and that will combine with moisture from the Pacific to produce more snow. Atmospheric rivers &#8211; evident with three storms lined up this week to hit Western Washington &#8211; will stack up and pack the snow up on mountains.</p>
<p>Washington and Idaho mountain passes have already received their first snow of the  year, but its still too early for the ski season. 49 Degrees North has already seen some snow fall, as evident by their webcam of the summit looking North on Friday (Oct. 20) afternoon&#8230;</p>
<p><img class="alignnone size-full wp-image-17870" src="http://chewelahindependent.com/wp-content/uploads/2017/10/summit002.jpg" alt="" width="1280" height="720" srcset="http://chewelahindependent.com/wp-content/uploads/2017/10/summit002.jpg 1280w, http://chewelahindependent.com/wp-content/uploads/2017/10/summit002-300x169.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/10/summit002-768x432.jpg 768w, http://chewelahindependent.com/wp-content/uploads/2017/10/summit002-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<div id="themify_builder_content-17869" data-postid="17869" class="themify_builder_content themify_builder_content-17869 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
<div class="after-content-widget">

	
</div>
<!-- /after-content-widget -->			
								<div class="related-posts">
		<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">
													<figure class="post-image">
								<a href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/">
									<img src="http://chewelahindependent.com/wp-content/uploads/2017/10/041017_snowinapril2-copy-65x65.jpg" width="65" height="65" class=" wp-image-17693" title="041017_snowinapril2-copy" alt="National Weather Service predicting good ski season" />								</a>
							</figure>
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/" title="National Weather Service predicting good ski season">National Weather Service predicting good ski season</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
										<article class="post type-post clearfix">
													<figure class="post-image">
								<a href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/">
									<img src="http://chewelahindependent.com/wp-content/uploads/2017/10/041017_snowinapril2-copy-65x65.jpg" width="65" height="65" class=" wp-image-17693" title="041017_snowinapril2-copy" alt="National Weather Service predicting good ski season" />								</a>
							</figure>
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://chewelahindependent.com/category/news/latest-news/">Latest</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/" title="National Weather Service predicting good ski season">National Weather Service predicting good ski season</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
										<article class="post type-post clearfix">
													<figure class="post-image">
								<a href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/">
									<img src="http://chewelahindependent.com/wp-content/uploads/2017/10/041017_snowinapril2-copy-65x65.jpg" width="65" height="65" class=" wp-image-17693" title="041017_snowinapril2-copy" alt="National Weather Service predicting good ski season" />								</a>
							</figure>
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://chewelahindependent.com/national-weather-service-predicting-good-ski-season/" title="National Weather Service predicting good ski season">National Weather Service predicting good ski season</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
						</div>
	<!-- /.related -->
			
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="http://chewelahindependent.com/volleyball-chewelah-topples-colville-senior-night/" rel="prev"><span class="arrow">&lsaquo;</span> Volleyball: Chewelah topples Colville on Senior Night</a></span>			</div>
	<!-- /post-nav -->

			
					</div>
		<!-- /content -->
		
	
	</div>
	<!-- /#contentwrap -->

	

<aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

	    
	<div id="text-1020" class="widget widget_text"><h4 class="widgettitle">Who to Call</h4>			<div class="textwidget"><ul>
<li><span style="color: #000000;"><strong>DISPLAY/ONLINE ADS (509-935-0784 or 509-690-8006)</strong></span></li>
<li><span style="color: #000000;"><strong>OFFICE: (509) 935-8422</strong></span></li>
<li><span style="color: #000000;"><strong>EDITOR: (509) 935-8422</strong></span></li>
<li><span style="color: #000000;"><strong>CLASSIFIED: (509) 935-8422</strong></span></li>
</ul>
<li><span style="color: #000000;"><strong>Email the Editor:<br>
brandon@chewelahindependent.com</strong></span></li></div>
		</div><div id="text-1015" class="widget widget_text"><h4 class="widgettitle">Like Us</h4>			<div class="textwidget"><p><iframe style="border: none; overflow: hidden; width: 310px; height: 200px;"
src="//www.facebook.com/plugins/likebox.php?
href=https://www.facebook.com/theindependentnews/?
ref=aymt_homepage_panel" height="320" width="310"
frameborder="0" scrolling="no"></iframe></p></div>
		</div><div id="wgs_widget-3" class="widget widget_wgs_widget"><h4 class="widgettitle">Search</h4><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="http://chewelahindependent.com/search_gcse/"></div></div></div><div id="text-1014" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/theindenews" data-widget-id="721114325063106560">Tweets by @theindenews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-chewelah-wa" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://chewelahindependent.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Chewelah</div><div class="awesome-weather-current-temp"><strong>52<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 57%</div><div class="awe_wind">wind: 6mph SW</div><div class="awe_highlow">H 52 &bull; L 40</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">53<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">52<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">47<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">49<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">52<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>
	<div class="clearfix">

		<div class="secondary">
					</div>

		<div class="secondary last">
					</div>

	</div>

	<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Into The Independent</h4><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5009"><a href="http://chewelahindependent.com/contact-the-editor/">CONTACT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4412"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11604"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4413"><a href="http://chewelahindependent.com/category/obituary/">Obituary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5784"><a href="http://chewelahindependent.com/archived-articles/">Archived Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5299"><a href="http://chewelahindependent.com/subscribe/your-account/">Login/Account</a></li>
</ul></div></div>    
	
</aside>
<!-- /#sidebar -->


</div>
<!-- /layout-container -->
	

	    </div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
			
			<p class="back-top">
				<a href="#header">Back to Top</a>
			</p>

			
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="text-1017" class="widget widget_text"><h4 class="widgettitle">CONTACT US:</h4>			<div class="textwidget"><p>401 South Park Street, Ste A
PO Box 5
Chewelah, WA 99109
Phone: <b> 509-935-8422</b> 
Fax: 509-935-8426
Publisher, Editor, Classified, Legals 509-935-8422
Display Advertising <b> 509-935-0784 or 509-690-8006</b> 
<a href="http://chewelahindependent.com/contact-the-editor/">Go to Email</a></p>

<b> </b></div>
		</div>			</div>
								<div class="col3-1 ">
				<div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h4 class="widgettitle">Chewelah Weather</h4><div id="awesome-weather-chewelah-washington" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #000000; "><div class="awesome-weather-cover" style='background-image: url(http://chewelahindependent.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Chewelah</div><div class="awesome-weather-current-temp"><strong>52<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 53%</div><div class="awe_wind">wind: 13mph SW</div><div class="awe_highlow">H 52 &bull; L 40</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">53<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">52<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">47<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">49<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">52<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/5789920" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>			</div>
								<div class="col3-1 ">
				<div id="text-1016" class="widget widget_text">			<div class="textwidget">Since 1903, residents of the Chewelah Valley have opened their morning paper to The Independent news. The Independent is a locally-owned newspaper published by the Arnold family of Chewelah, Washington. This weekly newspaper is published every Thursday and distributes 2,250 paid copies by US Mail and through local newsstands in Chewelah, Colville, Addy, Bluecreek, Valley, Springdale and Suncrest. The Independent is the legal newspaper for Stevens County, City of Chewelah and the town of Springdale.</div>
		</div>			</div>
		
	</div>
	<!-- /.footer-widgets -->


			<div class="social-widget">
				<div id="themify-social-links-1014" class="widget themify-social-links"><ul class="social-links horizontal"></ul></div>			</div>
			<!-- /.social-widget -->

			<div class="footer-nav-wrap">
				<ul id="footer-nav" class="footer-nav"><li id="menu-item-4366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4366"><a href="http://chewelahindependent.com/">Home</a></li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4482"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a></li>
<li id="menu-item-5449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5449"><a href="http://chewelahindependent.com/category/news/latest-news/">Latest</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1542"><a href="http://chewelahindependent.com/category/news/">News</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5448"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4483"><a href="http://chewelahindependent.com/category/news/sports/">Sports</a></li>
<li id="menu-item-5446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5446"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-5447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5447"><a href="http://chewelahindependent.com/subscribe/subscriber-login/">Subscriber Login</a></li>
<li id="menu-item-5450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5450"><a href="http://chewelahindependent.com/category/advertising/">Advertising</a></li>
</ul>			</div>
	
			<div class="footer-text clearfix">
				<div class="one">&copy; <a href="http://chewelahindependent.com">The Independent</a> 2017</div>				<div class="two">Web Site design by <a href="http://lavignegroup.com" target="_blank">LaVigne Design Group</a></div>			</div>
			<!-- /footer-text --> 
					</footer>
		<!-- /#footer --> 
        	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chewelahindependent.com\/national-weather-service-predicting-good-ski-season\/"},"headline":"National Weather Service predicting good ski season","datePublished":"2017-10-20T20:18:59+00:00","dateModified":"2017-10-20T20:18:59+00:00","author":{"@type":"Person","name":"Brandon Hansen"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"(By Staff Reports) More snow, colder temperatures expected this winter&#8230; The National Weather Service Climate Prediction Center is predicting another La Nina winter, similar to last year, saying there is a 65 percent chance of more snow and lower temperatures, The Inlander is reporting. This comes after 2016-17&#8217;s winter of long stretches of negative temperatures [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"http:\/\/chewelahindependent.com\/wp-content\/uploads\/2017\/10\/041017_snowinapril2-copy.jpg","width":540,"height":340}}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"000999485187246703511:s-5wyzlamhe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/chewelahindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.8.8","url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify","TB":"1","map_key":null};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify\/themify-builder","framework_url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify","version":"2.8.8","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/themify/js/main.js?ver=2.8.8'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/chewelahindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.mega-menu.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/jquery.scroll.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.sidemenu.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","ajax_nonce":"32cf34e156","ajax_url":"http:\/\/chewelahindependent.com\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.script.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
		<script type="text/javascript">
			if ('object' === typeof tbLocalScript) {
				tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
			}
		</script>
		<script type="text/foobox">/* Run FooBox FREE (v1.2.27) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				
</body>
</html>