
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style><title>Ludwig Sports: Tracksters take events at Colville, Riverside - The Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://chewelahindependent.com/ludwig-sports-tracksters-take-events-colville-riverside/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ludwig Sports: Tracksters take events at Colville, Riverside - The Independent" />
<meta property="og:description" content="(By Geno Ludwig/Chewelah Independent) Cobb and Kirry continue to demolish hurdle events, Miller and Krouse shine in throwing events&#8230; Maggie Cobb and Lily Kirry continued to share the track spotlight as the two Cougar athletes battled against each other and all-comers on the oval last week. This was especially apparent in the 100-meter hurdles. In &hellip;" />
<meta property="og:url" content="http://chewelahindependent.com/ludwig-sports-tracksters-take-events-colville-riverside/" />
<meta property="og:site_name" content="The Independent" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-05-10T02:59:09+00:00" />
<meta property="og:image" content="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite2-copy-2.jpg" />
<meta property="og:image:width" content="520" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="(By Geno Ludwig/Chewelah Independent) Cobb and Kirry continue to demolish hurdle events, Miller and Krouse shine in throwing events&#8230; Maggie Cobb and Lily Kirry continued to share the track spotlight as the two Cougar athletes battled against each other and all-comers on the oval last week. This was especially apparent in the 100-meter hurdles. In [&hellip;]" />
<meta name="twitter:title" content="Ludwig Sports: Tracksters take events at Colville, Riverside - The Independent" />
<meta name="twitter:image" content="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite2-copy-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="http://chewelahindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="http://chewelahindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Ludwig Sports: Tracksters take events  at Colville, Riverside Comments Feed" href="http://chewelahindependent.com/ludwig-sports-tracksters-take-events-colville-riverside/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chewelahindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://chewelahindependent.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://chewelahindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://chewelahindependent.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://chewelahindependent.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://chewelahindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://chewelahindependent.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.24' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='themify-framework-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/css/themify.framework.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/media-queries.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7COpen+Sans%7COpen+Sans%3A300&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='themify-skin-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/skins/red/style.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/fontawesome/css/font-awesome.min.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='builder-slider-pro-css'  href='http://chewelahindependent.com/wp-content/plugins/builder-slider-pro/assets/style.css?ver=1.0.7' type='text/css' media='all' />
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "http:\/\/chewelahindependent.com";
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/builder-slider-pro/assets/frontend-scripts.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.24'></script>
<link rel='https://api.w.org/' href='http://chewelahindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chewelahindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chewelahindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://chewelahindependent.com/?p=14590' />
<link rel="alternate" type="application/json+oembed" href="http://chewelahindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchewelahindependent.com%2Fludwig-sports-tracksters-take-events-colville-riverside%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chewelahindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchewelahindependent.com%2Fludwig-sports-tracksters-take-events-colville-riverside%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//chewelahindependent.com/?wordfence_logHuman=1&hid=DE669E1078E04F1A37E2BA24F66E8FE0');
</script>




<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

				<!-- equalcolumn-ie-fix.js -->
				<!--[if IE 9]>
					<script src="http://chewelahindependent.com/wp-content/themes/magazine/themify/themify-builder/js/equalcolumn-ie-fix.js"></script>
				<![endif]-->
				<script type="text/javascript">				function isSupportTransition() {
				var b = document.body || document.documentElement,
				s = b.style,
				p = 'transition';

				if (typeof s[p] == 'string') { return true; }

				// Tests for vendor specific prop
				var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
				p = p.charAt(0).toUpperCase() + p.substr(1);

				for (var i=0; i<v.length; i++) {
					if (typeof s[v[i] + p] == 'string') { return true; }
					}
					return false;
					}
					if ( isSupportTransition() ) {
					document.documentElement.className += " csstransitions";	
					}
		</script><meta name="generator" content="Powered by Slider Revolution 5.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>

<body class="post-template-default single single-post postid-14590 single-format-standard template-magazine template-magazine-1-7-0 skin-red not-ie default_width sidebar1 no-home no-touch">
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
									<a id="menu-icon-top" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
										<nav id="top-nav-mobile-menu" class="sidemenu sidemenu-off" role="navigation">
						<ul id="top-nav" class="top-nav"><li id="menu-item-5009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5009"><a href="http://chewelahindependent.com/contact-the-editor/">CONTACT</a></li>
<li id="menu-item-4412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4412"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-11604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11604"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-4413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4413"><a href="http://chewelahindependent.com/category/obituary/">Obituary</a></li>
<li id="menu-item-5784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5784"><a href="http://chewelahindependent.com/archived-articles/">Archived Articles</a></li>
<li id="menu-item-5299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5299"><a href="http://chewelahindependent.com/subscribe/your-account/">Login/Account</a></li>
</ul>					</nav>
									
				<div class="social-widget">
					<div id="themify-social-links-1011" class="widget themify-social-links"><ul class="social-links horizontal"></ul></div>
									</div>
				<!-- /.social-widget -->

				
			</div>
		</div>
		<!-- /#nav-bar -->

		
		<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div class="hgroup">
				<div id="site-logo"><a href="http://chewelahindependent.com" title="The Independent"><span>The Independent</span></a></div>			</div>

			<a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
			<nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<ul id="main-nav" class="clearfix main-nav"><li id='menu-item-13118' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="http://chewelahindependent.com/">Home</a> </li>
<li id='menu-item-4604' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/the-independent/">The Independent</a> </li>
<li id='menu-item-5188' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="http://chewelahindependent.com/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-14160' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2392" data-tax="category"><a  href="http://chewelahindependent.com/category/national-news/">National News</a> </li>
<li id='menu-item-1503' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="9" data-tax="category"><a  href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> </li>
<li id='menu-item-4523' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2212" data-tax="category"><a  href="http://chewelahindependent.com/category/news/community/">Community</a> </li>
<li id='menu-item-4443' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="13" data-tax="category"><a  href="http://chewelahindependent.com/category/news/sports/">Sports</a> </li>
<li id='menu-item-14158' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2390" data-tax="category"><a  href="http://chewelahindependent.com/category/area-sports/">Area Sports</a> </li>
<li id='menu-item-14159' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2391" data-tax="category"><a  href="http://chewelahindependent.com/category/olympia-news/">Olympia News</a> </li>
<li id='menu-item-4525' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="32" data-tax="category"><a  href="http://chewelahindependent.com/category/news/opinion/">Opinion</a> </li>
</ul>
</li>
<li id='menu-item-6936' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/subscribe/">Subscribe</a> </li>
<li id='menu-item-10462' class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-sub-menu" ><a  href="http://chewelahindependent.com/advertise/">Advertise</a> 
<ul class="sub-menu">
<li id='menu-item-1502' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="26" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/display/">Display Advertising Rates</a> </li>
<li id='menu-item-1506' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="27" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/online/">Online Advertising Rates</a> </li>
<li id='menu-item-1508' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/classified-advertising-rates/">Classified Advertising Rates</a> </li>
<li id='menu-item-1512' class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu" data-termid="30" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/special-section/">Special Advertising Sections</a> 
	<ul class="sub-menu">
<li id='menu-item-1513' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/?p=1450">Chataqua Pages</a> </li>
<li id='menu-item-1514' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/?p=1397">Boofest</a> </li>
<li id='menu-item-1515' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/christmas/">Christmas in Chewelah</a> </li>
<li id='menu-item-1516' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/yard-special-section/">Yard Sale Special Rates</a> </li>
<li id='menu-item-1517' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/whos-who-special-section/">Whos Who in Stevens County</a> </li>
<li id='menu-item-1518' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/easter-4/">Easter Special Pages</a> </li>
<li id='menu-item-1519' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/graduation-special-section-2/">Graduation Special Feature</a> </li>
<li id='menu-item-1520' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/float-special-section/">Float Special Feature</a> </li>
<li id='menu-item-7786' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/jenkins-high-school-sports-program/">Jenkins High School Sports Previews</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-5192' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/photo-gallery/">Photo Gallery</a> </li>
</ul>				<!-- /#main-nav -->
			</nav>

			
		</header>
		<!-- /#header -->

        
	</div>
	<!-- /#headerwrap -->

	<div class="header-widget pagewidth">
			</div>
	<!--/header widget -->

			
<div class="breaking-news clearfix pagewidth">

	<div class="breaking-news-loader"></div>
	
	<div class="slideshow-wrap">

		<h3 class="breaking-news-category">Featured News</h3>

		<ul class="breaking-news-posts slideshow" data-previd="breaking-news-prev" data-pauseid="breaking-news-play_pause" data-nextid="breaking-news-next" data-autoplay="4000" data-effect="fade" data-speed="500">
			<li><a href="http://chewelahindependent.com/hanford-tunnel-containing-nuclear-waste-collapses/" title="Hanford tunnel containing nuclear waste collapses">Hanford tunnel containing nuclear waste collapses</a></li><li><a href="http://chewelahindependent.com/jhs-grad-michael-barone-finds-place-filmmaking/" title="JHS grad Michael Barone finds his place in filmmaking">JHS grad Michael Barone finds his place in filmmaking</a></li><li><a href="http://chewelahindependent.com/ludwig-sports-tracksters-take-events-colville-riverside/" title="Ludwig Sports: Tracksters take events  at Colville, Riverside">Ludwig Sports: Tracksters take events  at Colville, Riverside</a></li><li><a href="http://chewelahindependent.com/jason-pitts-pro-tips-keeping-pace-play/" title="Jason Pitt’s Pro Tips: Keeping the “Pace of Play”">Jason Pitt’s Pro Tips: Keeping the “Pace of Play”</a></li>		</ul>

		<div class="breaking-news-nav">
			<a href="#" id="breaking-news-prev" class="breaking-news-prev"></a>
			<a href="#" id="breaking-news-play_pause" class="breaking-news-play_pause playing"></a>
			<a href="#" id="breaking-news-next" class="breaking-news-next"></a>
		</div>

	</div>
	<!-- /.slideshow-wrap -->

</div>
<!-- /.breaking-news -->	
	<div id="body" class="clearfix">

    

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">

	<div id="contentwrap">

	
				<!-- content -->
		<div id="content" class="list-post">
			
			

<article id="post-14590" class="post clearfix cat-9 cat-13 post-14590 type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-sports has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author">
	
	
	<div class="post-content">

					<p class="post-meta entry-meta">
									<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/" rel="category tag">Featured News</a>/ <a href="http://chewelahindependent.com/category/news/sports/" rel="category tag">Sports</a></span>
							</p>
		
												<h1 class="post-title entry-title"><a href="http://chewelahindependent.com/ludwig-sports-tracksters-take-events-colville-riverside/" title="Ludwig Sports: Tracksters take events  at Colville, Riverside">Ludwig Sports: Tracksters take events  at Colville, Riverside</a></h1>
								
					<p class="post-meta entry-meta">

															<span class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/34d8d7e96ad383fffb52315a917bcea3?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/34d8d7e96ad383fffb52315a917bcea3?s=60&amp;d=mm&amp;r=g 2x' itemprop='image' class='avatar avatar-30 photo' height='30' width='30' /></span>
						<span class="author-name"><span class="author vcard"><a class="url fn n" href="http://chewelahindependent.com/author/brandon-hansen/" rel="author">Brandon Hansen</a></span></span>
					
																
									
									 <time datetime="2017-05-10" class="post-date entry-date updated">May 10, 2017</time>
				
			</p>
		
					
<div class="share clearfix">

		<div class="share-twitter">
		<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	</div>
	
		<div class="share-facebook">
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-like" data-href="http://chewelahindependent.com/ludwig-sports-tracksters-take-events-colville-riverside/" data-send="true" data-layout="button_count" data-width="100" data-show-faces="false"></div>
	</div>
	
	
	
	
	
</div>
<!-- /.share -->		
		
<div class="before-content-widget">

	
</div>
<!-- /before-content-widget -->
		<div class="entry-content">

		
			<p><em>(By Geno Ludwig/Chewelah Independent)</em></p>
<div id="attachment_14591" style="width: 1010px" class="wp-caption alignnone"><img class="wp-image-14591 size-full" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite2-copy.jpg" alt="" width="1000" height="653" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite2-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite2-copy-300x196.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite2-copy-768x502.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Lily Kirry and Maggie Cobb are both ranked highly in the state for hurdles. (Photo by Brandon Hansen)</p></div>
<h2>Cobb and Kirry continue to demolish hurdle events, Miller and Krouse shine in throwing events&#8230;</h2>
<p>Maggie Cobb and Lily Kirry continued to share the track spotlight as the two Cougar athletes battled against each other and all-comers on the oval last week.</p>
<p>This was especially apparent in the 100-meter hurdles. In Chewelah’s league meet at Colville last Wednesday, Cobb won the high hurdles in a personal-best 15.55 seconds, with Kirry at her side at 15.60 seconds.</p>
<p>Then, at Riverside on Friday evening, Kirry won the 100-meter hurdles with a personal record time of 15.53 seconds, beating Cobb to the finish line by two-hundredths of a second in a photo finish. Cobb’s time was 15.55 seconds.<span id="more-14590"></span></p>
<style>.ihc-locker-wrap{}</style><div class="ihc-locker-wrap"><div style='' class='ihc_locker_2'><div class='lock_content'><p><h2>This great article is available to Independent Subscribers</h2>
Subscribe To Unlock The Content!</p>
</div><div class='lock_buttons'><div class="ihc-login-form-wrap ihc-login-template-7"><form action="" method="post" id="ihc_login_form"><input type="hidden" name="ihcaction" value="login" /><input type="hidden" name="locker" value="1" /><div class="impu-form-line-fr"><span class="impu-form-label-fr impu-form-label-username">Username:</span><input type="text" value="" name="log" /></div><div class="impu-form-line-fr"><span class="impu-form-label-fr impu-form-label-pass">Password:</span><input type="password" value="" name="pwd" /></div><div class="impu-temp5-row"><div class="impu-temp5-row-left"><div  class="impu-form-links"><div class="impu-form-links-reg"><a href="http://chewelahindependent.com/subscribe/register-page/">Register</a></div><div class="impu-form-links-pass"><a href="http://chewelahindependent.com/subscribe/lost-password-page/">Lost your password?</a></div></div></div><div class="impu-form-submit"><input type="submit" value="Log In" name="Submit" /></div><div class="iump-clear"></div></div></form></div></div></div></div>
<p><img class="alignnone size-full wp-image-14592" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite10-copy.jpg" alt="" width="1000" height="699" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite10-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite10-copy-300x210.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite10-copy-768x537.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <img class="alignnone size-full wp-image-14593" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite1-copy.jpg" alt="" width="1000" height="670" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite1-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite1-copy-300x201.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite1-copy-768x515.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <img class="alignnone size-full wp-image-14595" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite3-copy.jpg" alt="" width="1000" height="679" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite3-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite3-copy-300x204.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite3-copy-768x521.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <img class="alignnone size-full wp-image-14596" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite4-copy.jpg" alt="" width="1000" height="849" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite4-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite4-copy-300x255.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite4-copy-768x652.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <img class="alignnone size-full wp-image-14597" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite5-copy.jpg" alt="" width="1000" height="428" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite5-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite5-copy-300x128.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite5-copy-768x329.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <img class="alignnone size-full wp-image-14598" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite6-copy.jpg" alt="" width="1000" height="618" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite6-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite6-copy-300x185.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite6-copy-768x475.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <img class="alignnone size-full wp-image-14599" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite7-copy.jpg" alt="" width="1000" height="650" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite7-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite7-copy-300x195.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite7-copy-768x499.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <img class="alignnone size-full wp-image-14600" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite8-copy.jpg" alt="" width="1000" height="791" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite8-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite8-copy-300x237.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite8-copy-768x607.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <img class="alignnone size-full wp-image-14601" src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite9-copy.jpg" alt="" width="1000" height="672" srcset="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite9-copy.jpg 1000w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite9-copy-300x202.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite9-copy-768x516.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<div id="themify_builder_content-14590" data-postid="14590" class="themify_builder_content themify_builder_content-14590 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
<div class="after-content-widget">

	
</div>
<!-- /after-content-widget -->			
								<div class="related-posts">
		<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">
													<figure class="post-image">
								<a href="http://chewelahindependent.com/hanford-tunnel-containing-nuclear-waste-collapses/">
									<img src="http://chewelahindependent.com/wp-content/uploads/2017/05/1024px-Hanford_N_Reactor_adjusted-copy-65x65.jpg" width="65" height="65" class=" wp-image-14608" title="1024px-Hanford_N_Reactor_adjusted copy" alt="Hanford tunnel containing nuclear waste collapses" />								</a>
							</figure>
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://chewelahindependent.com/hanford-tunnel-containing-nuclear-waste-collapses/" title="Hanford tunnel containing nuclear waste collapses">Hanford tunnel containing nuclear waste collapses</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
										<article class="post type-post clearfix">
													<figure class="post-image">
								<a href="http://chewelahindependent.com/ludwig-sports-tracksters-take-events-colville-riverside/">
									<img src="http://chewelahindependent.com/wp-content/uploads/2017/05/050617_riversideinvite2-copy-2-65x65.jpg" width="65" height="65" class=" wp-image-14602" title="050617_riversideinvite2 copy" alt="Ludwig Sports: Tracksters take events  at Colville, Riverside" />								</a>
							</figure>
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://chewelahindependent.com/category/news/sports/">Sports</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://chewelahindependent.com/ludwig-sports-tracksters-take-events-colville-riverside/" title="Ludwig Sports: Tracksters take events  at Colville, Riverside">Ludwig Sports: Tracksters take events  at Colville, Riverside</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
										<article class="post type-post clearfix">
													<figure class="post-image">
								<a href="http://chewelahindependent.com/hanford-tunnel-containing-nuclear-waste-collapses/">
									<img src="http://chewelahindependent.com/wp-content/uploads/2017/05/1024px-Hanford_N_Reactor_adjusted-copy-65x65.jpg" width="65" height="65" class=" wp-image-14608" title="1024px-Hanford_N_Reactor_adjusted copy" alt="Hanford tunnel containing nuclear waste collapses" />								</a>
							</figure>
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://chewelahindependent.com/hanford-tunnel-containing-nuclear-waste-collapses/" title="Hanford tunnel containing nuclear waste collapses">Hanford tunnel containing nuclear waste collapses</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
						</div>
	<!-- /.related -->
			
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="http://chewelahindependent.com/ludwig-sports-cougar-baseball-cruises-districts/" rel="prev"><span class="arrow">&lsaquo;</span> Ludwig Sports: Cougar baseball cruises into districts</a></span>		<span class="next"><a href="http://chewelahindependent.com/jhs-grad-michael-barone-finds-place-filmmaking/" rel="next"><span class="arrow">&rsaquo;</span> JHS grad Michael Barone finds his place in filmmaking</a></span>	</div>
	<!-- /post-nav -->

			
					</div>
		<!-- /content -->
		
	
	</div>
	<!-- /#contentwrap -->

	

<aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

	    
	<div id="text-1020" class="widget widget_text"><h4 class="widgettitle">Who to Call</h4>			<div class="textwidget"><ul>
<li><span style="color: #000000;"><strong>DISPLAY/ONLINE ADS (509-935-0784 or 509-690-8006)</strong></span></li>
<li><span style="color: #000000;"><strong>OFFICE: (509) 935-8422</strong></span></li>
<li><span style="color: #000000;"><strong>EDITOR: (509) 935-8422</strong></span></li>
<li><span style="color: #000000;"><strong>CLASSIFIED: (509) 935-8422</strong></span></li>
</ul>
<li><span style="color: #000000;"><strong>Email the Editor:<br>
brandon@chewelahindependent.com</strong></span></li></div>
		</div><div id="text-1015" class="widget widget_text"><h4 class="widgettitle">Like Us</h4>			<div class="textwidget"><p><iframe style="border: none; overflow: hidden; width: 310px; height: 200px;"
src="//www.facebook.com/plugins/likebox.php?
href=https://www.facebook.com/theindependentnews/?
ref=aymt_homepage_panel" height="320" width="310"
frameborder="0" scrolling="no"></iframe></p></div>
		</div><div id="wgs_widget-3" class="widget widget_wgs_widget"><h4 class="widgettitle">Search</h4><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="http://chewelahindependent.com/search_gcse/"></div></div></div><div id="text-1014" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/theindenews" data-widget-id="721114325063106560">Tweets by @theindenews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-chewelah-wa" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://chewelahindependent.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Chewelah</div><div class="awesome-weather-current-temp"><strong>51<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 68%</div><div class="awe_wind">wind: 2mph SSE</div><div class="awe_highlow">H 51 &bull; L 43</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">75<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">44<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">49<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">55<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">46<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>
	<div class="clearfix">

		<div class="secondary">
					</div>

		<div class="secondary last">
					</div>

	</div>

	<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Into The Independent</h4><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5009"><a href="http://chewelahindependent.com/contact-the-editor/">CONTACT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4412"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11604"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4413"><a href="http://chewelahindependent.com/category/obituary/">Obituary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5784"><a href="http://chewelahindependent.com/archived-articles/">Archived Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5299"><a href="http://chewelahindependent.com/subscribe/your-account/">Login/Account</a></li>
</ul></div></div>    
	
</aside>
<!-- /#sidebar -->


</div>
<!-- /layout-container -->
	

	    </div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
			
			<p class="back-top">
				<a href="#header">Back to Top</a>
			</p>

			
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="text-1017" class="widget widget_text"><h4 class="widgettitle">CONTACT US:</h4>			<div class="textwidget"><p>401 South Park Street, Ste A
PO Box 5
Chewelah, WA 99109
Phone: <b> 509-935-8422</b> 
Fax: 509-935-8426
Publisher, Editor, Classified, Legals 509-935-8422
Display Advertising <b> 509-935-0784 or 509-690-8006</b> 
<a href="http://chewelahindependent.com/contact-the-editor/">Go to Email</a></p>

<b> </b></div>
		</div>			</div>
								<div class="col3-1 ">
				<div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h4 class="widgettitle">Chewelah Weather</h4><div id="awesome-weather-chewelah-washington" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #000000; "><div class="awesome-weather-cover" style='background-image: url(http://chewelahindependent.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Chewelah</div><div class="awesome-weather-current-temp"><strong>51<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 68%</div><div class="awe_wind">wind: 2mph SSE</div><div class="awe_highlow">H 51 &bull; L 43</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">75<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">44<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">49<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">55<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">46<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/5789920" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>			</div>
								<div class="col3-1 ">
				<div id="text-1016" class="widget widget_text">			<div class="textwidget">Since 1903, residents of the Chewelah Valley have opened their morning paper to The Independent news. The Independent is a locally-owned newspaper published by the Arnold family of Chewelah, Washington. This weekly newspaper is published every Thursday and distributes 2,250 paid copies by US Mail and through local newsstands in Chewelah, Colville, Addy, Bluecreek, Valley, Springdale and Suncrest. The Independent is the legal newspaper for Stevens County, City of Chewelah and the town of Springdale.</div>
		</div>			</div>
		
	</div>
	<!-- /.footer-widgets -->


			<div class="social-widget">
				<div id="themify-social-links-1014" class="widget themify-social-links"><ul class="social-links horizontal"></ul></div>			</div>
			<!-- /.social-widget -->

			<div class="footer-nav-wrap">
				<ul id="footer-nav" class="footer-nav"><li id="menu-item-4366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4366"><a href="http://chewelahindependent.com/">Home</a></li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4482"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a></li>
<li id="menu-item-5449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5449"><a href="http://chewelahindependent.com/category/news/latest-news/">Latest</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1542"><a href="http://chewelahindependent.com/category/news/">News</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5448"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4483"><a href="http://chewelahindependent.com/category/news/sports/">Sports</a></li>
<li id="menu-item-5446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5446"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-5447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5447"><a href="http://chewelahindependent.com/subscribe/subscriber-login/">Subscriber Login</a></li>
<li id="menu-item-5450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5450"><a href="http://chewelahindependent.com/category/advertising/">Advertising</a></li>
</ul>			</div>
	
			<div class="footer-text clearfix">
				<div class="one">&copy; <a href="http://chewelahindependent.com">The Independent</a> 2017</div>				<div class="two">Web Site design by <a href="http://lavignegroup.com" target="_blank">LaVigne Design Group</a></div>			</div>
			<!-- /footer-text --> 
					</footer>
		<!-- /#footer --> 
        	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chewelahindependent.com\/ludwig-sports-tracksters-take-events-colville-riverside\/"},"headline":"Ludwig Sports: Tracksters take events  at Colville, Riverside","datePublished":"2017-05-10T02:59:09+00:00","dateModified":"2017-05-10T02:59:09+00:00","author":{"@type":"Person","name":"Brandon Hansen"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"(By Geno Ludwig\/Chewelah Independent) Cobb and Kirry continue to demolish hurdle events, Miller and Krouse shine in throwing events&#8230; Maggie Cobb and Lily Kirry continued to share the track spotlight as the two Cougar athletes battled against each other and all-comers on the oval last week. This was especially apparent in the 100-meter hurdles. In [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"http:\/\/chewelahindependent.com\/wp-content\/uploads\/2017\/05\/050617_riversideinvite2-copy-2.jpg","width":520,"height":340}}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"000999485187246703511:s-5wyzlamhe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/chewelahindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.8.8","url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify","TB":"1","map_key":null};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify\/themify-builder","framework_url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify","version":"2.8.8","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/themify/js/main.js?ver=2.8.8'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.mega-menu.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/jquery.scroll.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.sidemenu.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","ajax_nonce":"7f9b3d337f","ajax_url":"http:\/\/chewelahindependent.com\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.script.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
		<script type="text/javascript">
			if ('object' === typeof tbLocalScript) {
				tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
			}
		</script>
		<script type="text/foobox">/* Run FooBox FREE (v1.2.24) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				
</body>
</html>