<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style><title>Eastside Commentor: Socializing in a small town - The Independent</title>
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eastside Commentor: Socializing in a small town - The Independent" />
<meta property="og:description" content="Eastside Commentor is the worst columnist in the state of Washington, complaining about the west side and other things that interest him. By Brandon Hansen Let&#8217;s talk a little about what its like socializing in town. I&#8217;m sure you people in Seattle wouldn&#8217;t know how to relate, I mean you liberals think a small city &hellip;" />
<meta property="og:url" content="http://chewelahindependent.com/eastside-commentor-socializing-small-town/" />
<meta property="og:site_name" content="The Independent" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-01-27T22:17:32+00:00" />
<meta property="article:modified_time" content="2017-01-27T22:18:25+00:00" />
<meta property="og:updated_time" content="2017-01-27T22:18:25+00:00" />
<meta property="og:image" content="http://chewelahindependent.com/wp-content/uploads/2017/01/EastsideCommentor.jpg" />
<meta property="og:image:width" content="520" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Eastside Commentor is the worst columnist in the state of Washington, complaining about the west side and other things that interest him. By Brandon Hansen Let&#8217;s talk a little about what its like socializing in town. I&#8217;m sure you people in Seattle wouldn&#8217;t know how to relate, I mean you liberals think a small city [&hellip;]" />
<meta name="twitter:title" content="Eastside Commentor: Socializing in a small town - The Independent" />
<meta name="twitter:image" content="http://chewelahindependent.com/wp-content/uploads/2017/01/EastsideCommentor.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="http://chewelahindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="http://chewelahindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Eastside Commentor: Socializing in a small town Comments Feed" href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chewelahindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wgs-css'  href='http://chewelahindependent.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://chewelahindependent.com/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='http://chewelahindependent.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='themify-builder-style-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.css?ver=2.8.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='awesome-weather-css'  href='http://chewelahindependent.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//chewelahindependent.com/wp-content/cache/wpfc-minified/dc8edff9b4ebc14f782b8b773c8511c4/1485462620index.css" media="all"/>
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://chewelahindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='foobox-free-min-css'  href='http://chewelahindependent.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ihc_font_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ihc_front_end_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=4.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ihc_templates_style-css'  href='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=4.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//chewelahindependent.com/wp-content/cache/wpfc-minified/b1c8e23e1673496d206cbfa6b95b4f65/1485462619index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='themify-framework-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/css/themify.framework.css?ver=2.8.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='theme-style-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/style.css?ver=1.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='themify-media-queries-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/media-queries.css?ver=1.7.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//chewelahindependent.com/wp-content/cache/wpfc-minified/faf35bf3f5eb370790ecc466d02f0d5e/1482168429index.css" media="all"/>
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7COpen+Sans%7COpen+Sans%3A300&#038;subset=latin%2Clatin-ext&#038;ver=4.6.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='themify-skin-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/skins/red/style.css?ver=2.8.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='themify-icon-font-css'  href='http://chewelahindependent.com/wp-content/themes/magazine/themify/fontawesome/css/font-awesome.min.css?ver=2.8.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='builder-slider-pro-css'  href='http://chewelahindependent.com/wp-content/plugins/builder-slider-pro/assets/style.css?ver=1.0.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//chewelahindependent.com/wp-content/cache/wpfc-minified/494a08ec181f20d1f5d53bbbdf043b95/1482168429index.css" media="all"/>
<script src='//chewelahindependent.com/wp-content/cache/wpfc-minified/bd31fcd8a07c31e3998e9badf26fadd4/1482168429index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "http:\/\/chewelahindependent.com";
/* ]]> */
</script>
<script src='//chewelahindependent.com/wp-content/cache/wpfc-minified/a99d9af4e47ee240cc4786ac2be91d82/1483598801index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script> -->
<!-- <script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script> -->
<!-- <script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script> -->
<!-- <script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/builder-slider-pro/assets/frontend-scripts.js?ver=1.0.7'></script> -->
<!-- <script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.1.11'></script> -->
<link rel='https://api.w.org/' href='http://chewelahindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chewelahindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chewelahindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://chewelahindependent.com/?p=11679' />
<link rel="alternate" type="application/json+oembed" href="http://chewelahindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchewelahindependent.com%2Feastside-commentor-socializing-small-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chewelahindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchewelahindependent.com%2Feastside-commentor-socializing-small-town%2F&#038;format=xml" />
<!-- Using Simple Yearly Archive Plugin v1.9.0 | http://www.schloebe.de/wordpress/simple-yearly-archive-plugin/ // -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
<!-- equalcolumn-ie-fix.js -->
<!--[if IE 9]>
<script src="http://chewelahindependent.com/wp-content/themes/magazine/themify/themify-builder/js/equalcolumn-ie-fix.js"></script>
<![endif]-->
<script type="text/javascript">				function isSupportTransition() {
var b = document.body || document.documentElement,
s = b.style,
p = 'transition';
if (typeof s[p] == 'string') { return true; }
// Tests for vendor specific prop
var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
p = p.charAt(0).toUpperCase() + p.substr(1);
for (var i=0; i<v.length; i++) {
if (typeof s[v[i] + p] == 'string') { return true; }
}
return false;
}
if ( isSupportTransition() ) {
document.documentElement.className += " csstransitions";	
}
</script><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="single single-post postid-11679 single-format-standard template-magazine template-magazine-1-7-0 skin-red webkit not-ie default_width sidebar1 no-home no-touch">
<div id="pagewrap" class="hfeed site">
<div id="headerwrap">
<div id="nav-bar">
<div class="pagewidth clearfix">
<a id="menu-icon-top" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
<nav id="top-nav-mobile-menu" class="sidemenu sidemenu-off" role="navigation">
<ul id="top-nav" class="top-nav"><li id="menu-item-5009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5009"><a href="http://chewelahindependent.com/contact-the-editor/">CONTACT</a></li>
<li id="menu-item-4412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4412"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-11604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11604"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-4413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4413"><a href="http://chewelahindependent.com/category/obituary/">Obituary</a></li>
<li id="menu-item-5784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5784"><a href="http://chewelahindependent.com/archived-articles/">Archived Articles</a></li>
<li id="menu-item-5299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5299"><a href="http://chewelahindependent.com/subscribe/your-account/">Login/Account</a></li>
</ul>					</nav>
<div class="social-widget">
<div id="themify-social-links-1011" class="widget themify-social-links"><ul class="social-links horizontal"></ul></div>
</div>
<!-- /.social-widget -->
</div>
</div>
<!-- /#nav-bar -->
<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="hgroup">
<div id="site-logo"><a href="http://chewelahindependent.com" title="The Independent"><span>The Independent</span></a></div>			</div>
<a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
<nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<ul id="main-nav" class="clearfix main-nav"><li id='menu-item-1495' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" ><a  href="http://chewelahindependent.com">Home</a> </li>
<li id='menu-item-4604' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/the-independent/">The Independent</a> </li>
<li id='menu-item-5188' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="http://chewelahindependent.com/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-1503' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="9" data-tax="category"><a  href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> </li>
<li id='menu-item-4523' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2212" data-tax="category"><a  href="http://chewelahindependent.com/category/news/community/">Community</a> </li>
<li id='menu-item-4443' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="13" data-tax="category"><a  href="http://chewelahindependent.com/category/news/sports/">Sports</a> </li>
<li id='menu-item-4525' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="32" data-tax="category"><a  href="http://chewelahindependent.com/category/news/opinion/">Opinion</a> </li>
</ul>
</li>
<li id='menu-item-6936' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/subscribe/">Subscribe</a> </li>
<li id='menu-item-10462' class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-sub-menu" ><a  href="http://chewelahindependent.com/advertise/">Advertise</a> 
<ul class="sub-menu">
<li id='menu-item-1502' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="26" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/display/">Display Advertising Rates</a> </li>
<li id='menu-item-1506' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="27" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/online/">Online Advertising Rates</a> </li>
<li id='menu-item-1508' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/classified-advertising-rates/">Classified Advertising Rates</a> </li>
<li id='menu-item-1512' class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu" data-termid="30" data-tax="category"><a  href="http://chewelahindependent.com/category/advertising/special-section/">Special Advertising Sections</a> 
<ul class="sub-menu">
<li id='menu-item-1513' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/?p=1450">Chataqua Pages</a> </li>
<li id='menu-item-1514' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/?p=1397">Boofest</a> </li>
<li id='menu-item-1515' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/christmas/">Christmas in Chewelah</a> </li>
<li id='menu-item-1516' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/yard-special-section/">Yard Sale Special Rates</a> </li>
<li id='menu-item-1517' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/whos-who-special-section/">Whos Who in Stevens County</a> </li>
<li id='menu-item-1518' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/easter-4/">Easter Ad Specials</a> </li>
<li id='menu-item-1519' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/graduation-special-section-2/">Graduation Special Feature</a> </li>
<li id='menu-item-1520' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/float-special-section/">Float Special Feature</a> </li>
<li id='menu-item-7786' class="menu-item menu-item-type-post_type menu-item-object-post" ><a  href="http://chewelahindependent.com/jenkins-high-school-sports-program/">Jenkins High School Sports Program</a> </li>
</ul>
</li>
</ul>
</li>
<li id='menu-item-5192' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/photo-gallery/">Photo Gallery</a> </li>
<li id='menu-item-11007' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://chewelahindependent.com/ads-010516/">Ads 010516</a> </li>
</ul>				<!-- /#main-nav -->
</nav>
</header>
<!-- /#header -->
</div>
<!-- /#headerwrap -->
<div class="header-widget pagewidth">
</div>
<!--/header widget -->
<div class="breaking-news clearfix pagewidth">
<div class="breaking-news-loader"></div>
<div class="slideshow-wrap">
<h3 class="breaking-news-category">Featured News</h3>
<ul class="breaking-news-posts slideshow" data-previd="breaking-news-prev" data-pauseid="breaking-news-play_pause" data-nextid="breaking-news-next" data-autoplay="4000" data-effect="slide" data-speed="500">
<li><a href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/" title="Eastside Commentor: Socializing in a small town">Eastside Commentor: Socializing in a small town</a></li><li><a href="http://chewelahindependent.com/zagswatch-gonzaga-probably-no-1-team/" title="Zagswatch: Gonzaga the probable No. 1 team">Zagswatch: Gonzaga the probable No. 1 team</a></li><li><a href="http://chewelahindependent.com/chiefswatch-spokane-downs-kootenay-everett/" title="Chiefswatch: Spokane downs Kootenay and Everett">Chiefswatch: Spokane downs Kootenay and Everett</a></li><li><a href="http://chewelahindependent.com/basketball-lady-cougars-improve-11-5-boys-fall-deer-park/" title="Basketball: Lady Cougars improve to 11-5, boys fall to Deer Park">Basketball: Lady Cougars improve to 11-5, boys fall to Deer Park</a></li>		</ul>
<div class="breaking-news-nav">
<a href="#" id="breaking-news-prev" class="breaking-news-prev"></a>
<a href="#" id="breaking-news-play_pause" class="breaking-news-play_pause playing"></a>
<a href="#" id="breaking-news-next" class="breaking-news-next"></a>
</div>
</div>
<!-- /.slideshow-wrap -->
</div>
<!-- /.breaking-news -->	
<div id="body" class="clearfix">
<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">
<div id="contentwrap">
<!-- content -->
<div id="content" class="list-post">
<article id="post-11679" class="post clearfix cat-9 cat-7 post-11679 type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-latest-news has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author">
<div class="post-content">
<p class="post-meta entry-meta">
<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/" rel="category tag">Featured News</a>/ <a href="http://chewelahindependent.com/category/news/latest-news/" rel="category tag">Latest</a></span>
</p>
<h1 class="post-title entry-title"><a href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/" title="Eastside Commentor: Socializing in a small town">Eastside Commentor: Socializing in a small town</a></h1>
<p class="post-meta entry-meta">
<span class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/34d8d7e96ad383fffb52315a917bcea3?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/34d8d7e96ad383fffb52315a917bcea3?s=60&amp;d=mm&amp;r=g 2x' itemprop='image' class='avatar avatar-30 photo' height='30' width='30' /></span>
<span class="author-name"><span class="author vcard"><a class="url fn n" href="http://chewelahindependent.com/author/brandon-hansen/" rel="author">Brandon Hansen</a></span></span>
<time datetime="2017-01-27" class="post-date entry-date updated">January 27, 2017</time>
</p>
<div class="share clearfix">
<div class="share-twitter">
<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="share-facebook">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/" data-send="true" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</div>
</div>
<!-- /.share -->		
<div class="before-content-widget">
</div>
<!-- /before-content-widget -->
<div class="entry-content">
<p><em>Eastside Commentor is the worst columnist in the state of Washington, complaining about the west side and other things that interest him.</em></p>
<p><em>By Brandon Hansen</em><br />
Let&#8217;s talk a little about what its like socializing in town.</p>
<p>I&#8217;m sure you people in Seattle wouldn&#8217;t know how to relate, I mean you liberals think a small city is like Everett or something (oh look their port only has like four cranes and can unload just one supertanker, how quaint!), but here on the east side of Washington State we have quite a few small little towns. One issue in small little towns is socializing, and not in the way you would think.</p>
<p>It&#8217;s not hard to meet people in a small town like Chewelah. You run out of the &#8220;oh I don&#8217;t know who that person is&#8221; list really quick. It&#8217;s great. You&#8217;re not talking to a perfect stranger when you go to the store and asking questions about products. Paul of Paul&#8217;s Coffee has a steel-trap mind that can remember orders from months ago (Same with Dad&#8217;s Espresso!). Usually if you need to talk with somebody about something, just wander around Main Ave. (Yes, Chewelah doesn&#8217;t have a Main St., it has a Main Ave.) for a few moments and you&#8217;ll eventually bump into them.<span id="more-11679"></span></p>
<p>One problem, however, is the fact that you know everybody. While there&#8217;s nothing wrong with this, it&#8217;s rather tough to go about one&#8217;s day if you stop and talk to everybody you know. The bleeding heart westside doesn&#8217;t understand this because they know like two people in their entire neighborhood. In Chewelah, you&#8217;re probably related to the whole neighborhood.</p>
<p>Chewelah has got the small-town protocol down, though. They know what is up. A small wave, a hello, and on with their day. Now if they actually have something to talk to you about, stopping and chatting for a bit it totally in the realm of possibility. Chewelah also has the &#8220;Well I really must be going&#8221; walk down as well.</p>
<p>Safeway, the one grocery store in town, is a fine ballet. It&#8217;s full of people that just want to go shopping and don&#8217;t really want to talk unless they&#8217;re in line. Why? Because it&#8217;s probably 7 p.m. and they want to get home and watch the Zags game. That&#8217;s why. So imagine a whole store of people trying to perform this ballet of being nice to people they know, but wanting to get their freakin&#8217; shopping done. It&#8217;s a beauty.</p>
<p>Also have you ever walked down a long hallway or street, bearing down on somebody you don&#8217;t want to talk for one reason or another? The trying to avoid contact, looking at the ol&#8217; cellphone, the crossing the street and walking down that way, the &#8220;running the other direction and crying&#8221;, the &#8220;putting on a DB Cooper outfit&#8221;, and &#8220;the pretending they&#8217;re a ghost and you can&#8217;t see them&#8221; are all acceptable strategies.</p>
<p><strong>Time for the Stockton Meter<br />
</strong></p>
<p><img class="alignnone wp-image-11688 size-large" src="http://chewelahindependent.com/wp-content/uploads/2017/01/140911095648-john-stockton-passes-091114.1200x672-1024x573.jpg" alt="PORTLAND - DECEMBER 27: John Stockton #12 of the Utah Jazz catches a pass during the game against the Portland Trail Blazers at The Rose Garden on December 27, 2002 in Portland, Oregon. The Blazers won 103-98. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and/or using this Photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory copyright notice: 2002 NBAE. (Photo by Sam Forencich/NBAE/Getty Images)" width="1024" height="573" srcset="http://chewelahindependent.com/wp-content/uploads/2017/01/140911095648-john-stockton-passes-091114.1200x672-1024x573.jpg 1024w, http://chewelahindependent.com/wp-content/uploads/2017/01/140911095648-john-stockton-passes-091114.1200x672-300x168.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/01/140911095648-john-stockton-passes-091114.1200x672-768x430.jpg 768w, http://chewelahindependent.com/wp-content/uploads/2017/01/140911095648-john-stockton-passes-091114.1200x672.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><strong>FIVE JOHN STOCKTONS</strong><br />
<em>Gonzaga &#8211;</em> Oh they&#8217;re good. There&#8217;s no way around it. It&#8217;s not that they&#8217;re winning games. It looks like everybody is sleepwalking through things and they&#8217;re still winning by 20.</p>
<p>I mean the Zags are so good, Mark Few isn&#8217;t even doing sideline interviews at halftime to the home TV crew. Yep, the company that pays whatever serious amount of money to broadcast the games and keep Gonzaga a power player in the PNW TV market can&#8217;t even get Mark to answer two questions before heading into the locker room at halftime.</p>
<p>Welllp. Maybe that gives him extra time to plan on how he&#8217;s going to guard the 3 in the NCAA Tournament. Oh they&#8217;ll make the NCAA Tournament. Oh they&#8217;ll be really highly favored. And I&#8217;ll be the one troll screaming up and down and laughing when they lose in the Sweet 16 and Spokane implodes in the process. This happens every year. Every single year. Middling expectations. Far exceeding those expectations. Going into the tournament highly regarded. Not Making the Final Four. You can count on that in Spokane more than you can count on snow in Spokane.</p>
<p><strong>FOUR JOHN STOCKTONS</strong><br />
<em>The Stock Market &#8211;</em> You see that thing? It is exploding. It&#8217;s like up to 20,000 or something. What does that mean? I don&#8217;t know I went into journalism so obviously I didn&#8217;t really intend on dealing with any money.</p>
<p>Everyday people do the same thing, they pick up the newspaper and say &#8220;oh my stocks are up!&#8221; like they know what that means. They don&#8217;t know what that means. They just see a pretty bar graph and go &#8220;OooOOoooOOOo pretty.&#8221;</p>
<p>When people say that, ask them &#8220;What does that mean? Do you invest in stocks? Are your stocks up? Oh you don&#8217;t own stocks? You&#8217;re single source of retirement investment is a collection of Beanie Babies? Then why the heck are you talking to me about the freakin&#8217; stock market?&#8221;</p>
<p><strong>THREE JOHN STOCKTONS</strong><br />
<em>This person from the bar &#8211;</em> This has nothing to do with Chewelah. Or the eastern side of the state. This story is from Reddit&#8217;s thread on the coolest thing you&#8217;ve seen at a bar. I present:</p>
<p>&#8220;A group of guys were being loud and obnoxious gentlemen (in a very full bar) while playing pool and pumping tons of money into the touchtunes (jukebox) playing their Hoobastank or whatever the heck they were playing. Being completely disruptive and intimidating anyone trying to use the juke box.<br />
This one random guy sits at the bar right in front of me with his girlfriend and says &#8220;want to see something funny?&#8221; Pulls up the touchtunes app, and starts playing a bunch of random songs and get queued to the front of the list. Almost everyone in the bar started laughing at the group when Mariah Carey&#8217;s Christmas album started playing while the bros were yelling at each other to figure out who played the song. Went on for about an hour until they left.<br />
Oh random guy. I wish there were more people like you out there.&#8221;</p>
<p>Oh random guy. Some heroes don&#8217;t wear capes.</p>
<p><strong>TWO JOHN STOCKTONS</strong><br />
<i>Shari&#8217;s &#8211; </i>I don&#8217;t think Shari&#8217;s is talked about enough.</p>
<p><img class="alignnone wp-image-11686 size-medium" src="http://chewelahindependent.com/wp-content/uploads/2017/01/Garden_Home_Oregon_Sharis-300x186.jpg" alt="Garden_Home_Oregon_Sharis" width="300" height="186" srcset="http://chewelahindependent.com/wp-content/uploads/2017/01/Garden_Home_Oregon_Sharis-300x186.jpg 300w, http://chewelahindependent.com/wp-content/uploads/2017/01/Garden_Home_Oregon_Sharis-768x475.jpg 768w, http://chewelahindependent.com/wp-content/uploads/2017/01/Garden_Home_Oregon_Sharis-1024x634.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>They have a pie club. A PIE CLUB. You know who likes pie? Everyone. Everyone likes pie. And if they don&#8217;t like pie, they probably aren&#8217;t a happy person. Sheri&#8217;s paid no money for me to rank them with two stars but I will still say anytime I need to go to lunch and there&#8217;s a Shari&#8217;s nearby, I go there. It&#8217;s like a fancier Denny&#8217;s, but without the hype. And don&#8217;t get me started on other breakfast places, nobody can hold a candle to Shari&#8217;s and you know it.</p>
<p>By the way, who is Shari?</p>
<p><strong>ONE JOHN STOCKTON</strong><br />
<em>The Super Bowl &#8211;</em> Does anyone care about this game or know it&#8217;s going on? Usually previous big games have some hype building up about this or that. Instead we&#8217;ve had exactly one article talking about how Tom Brady is old and 2,461,290 articles written about the first five days of the Trump Presidency.</p>
<p>I turned on Seattle sports radio Wednesday and they were talking about the Mariners. THE MARINERS. It&#8217;s January right now. The only people that want to talk about the Mariners right now are like Macklemore trying to promote a single or Pete Rose trying to get a job in baseball again (Maybe the Mariners will hire lil&#8217; oh MEEE, Peter).</p>
<p>This just proves my point that people don&#8217;t know the Atlanta Falcons are a NFL team. Judging by their uniforms, people probably assume they&#8217;re either a CFL squad or play in the Arena league.</p>
<p>That being said, who wants to see the Patriots win their umpteenth Super Bowl and everybody from Boston go &#8220;Everybady doubted us and we shawed them wrang!&#8221;</p>
<p>(I just realized translating a Boston accent into text is tough. Whatever. Boston fans &#8211; I am one &#8211; are insufferable)</p>
<div id="themify_builder_content-11679" data-postid="11679" class="themify_builder_content themify_builder_content-11679 themify_builder themify_builder_front">
</div>
<!-- /themify_builder_content -->
</div><!-- /.entry-content -->
</div>
<!-- /.post-content -->
</article>
<!-- /.post -->
<div class="after-content-widget">
</div>
<!-- /after-content-widget -->			
<div class="related-posts">
<h4 class="related-title">Related Posts</h4>
<article class="post type-post clearfix">
<figure class="post-image">
<a href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/">
<img src="http://chewelahindependent.com/wp-content/uploads/2017/01/EastsideCommentor-65x65.jpg" width="65" height="65" class=" wp-image-11049" title="eastsidecommentor" alt="Eastside Commentor: Socializing in a small town" />								</a>
</figure>
<div class="post-content">
<p class="post-meta">
<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> / </span>
</p>
<h1 class="post-title">
<a href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/" title="Eastside Commentor: Socializing in a small town">Eastside Commentor: Socializing in a small town</a>
</h1>
</div>
<!-- /.post-content -->
</article>
<article class="post type-post clearfix">
<figure class="post-image">
<a href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/">
<img src="http://chewelahindependent.com/wp-content/uploads/2017/01/EastsideCommentor-65x65.jpg" width="65" height="65" class=" wp-image-11049" title="eastsidecommentor" alt="Eastside Commentor: Socializing in a small town" />								</a>
</figure>
<div class="post-content">
<p class="post-meta">
<span class="post-category"><a href="http://chewelahindependent.com/category/news/latest-news/">Latest</a> / </span>
</p>
<h1 class="post-title">
<a href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/" title="Eastside Commentor: Socializing in a small town">Eastside Commentor: Socializing in a small town</a>
</h1>
</div>
<!-- /.post-content -->
</article>
<article class="post type-post clearfix">
<figure class="post-image">
<a href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/">
<img src="http://chewelahindependent.com/wp-content/uploads/2017/01/EastsideCommentor-65x65.jpg" width="65" height="65" class=" wp-image-11049" title="eastsidecommentor" alt="Eastside Commentor: Socializing in a small town" />								</a>
</figure>
<div class="post-content">
<p class="post-meta">
<span class="post-category"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a> / </span>
</p>
<h1 class="post-title">
<a href="http://chewelahindependent.com/eastside-commentor-socializing-small-town/" title="Eastside Commentor: Socializing in a small town">Eastside Commentor: Socializing in a small town</a>
</h1>
</div>
<!-- /.post-content -->
</article>
</div>
<!-- /.related -->
<!-- post-nav -->
<div class="post-nav clearfix"> 
<span class="prev"><a href="http://chewelahindependent.com/zagswatch-gonzaga-probably-no-1-team/" rel="prev"><span class="arrow">&lsaquo;</span> Zagswatch: Gonzaga the probable No. 1 team</a></span>			</div>
<!-- /post-nav -->
</div>
<!-- /content -->
</div>
<!-- /#contentwrap -->
<aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">
<div id="text-1020" class="widget widget_text"><h4 class="widgettitle">Call Display or Online Ads: 935-0784 or 690-8006</h4>			<div class="textwidget">Call Office or Order Classified Ads: 935-8422</div>
</div><div id="text-1015" class="widget widget_text"><h4 class="widgettitle">Like Us</h4>			<div class="textwidget"><p><iframe style="border: none; overflow: hidden; width: 310px; height: 200px;"
src="//www.facebook.com/plugins/likebox.php?
href=https://www.facebook.com/theindependentnews/?
ref=aymt_homepage_panel" height="320" width="310"
frameborder="0" scrolling="no"></iframe></p></div>
</div><div id="wgs_widget-3" class="widget widget_wgs_widget"><h4 class="widgettitle">Search</h4><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="http://chewelahindependent.com/search_gcse/"></div></div></div><div id="text-1014" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/theindenews" data-widget-id="721114325063106560">Tweets by @theindenews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
<div class="clearfix">
<div class="secondary">
</div>
<div class="secondary last">
</div>
</div>
<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Into The Independent</h4><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5009"><a href="http://chewelahindependent.com/contact-the-editor/">CONTACT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4412"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11604"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4413"><a href="http://chewelahindependent.com/category/obituary/">Obituary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5784"><a href="http://chewelahindependent.com/archived-articles/">Archived Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5299"><a href="http://chewelahindependent.com/subscribe/your-account/">Login/Account</a></li>
</ul></div></div>    
</aside>
<!-- /#sidebar -->
</div>
<!-- /layout-container -->

</div>
<!-- /body -->
<div id="footerwrap">
<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<p class="back-top">
<a href="#header">Back to Top</a>
</p>
<div class="footer-widgets clearfix">
<div class="col3-1 first">
<div id="text-1017" class="widget widget_text"><h4 class="widgettitle">CONTACT US:</h4>			<div class="textwidget"><p>401 South Park Street, Ste A
PO Box 5
Chewelah, WA 99109
Phone: <b> 509-935-8422</b> 
Fax: 509-935-8426
Publisher, Editor, Classified, Legals 509-935-8422
Display Advertising <b> 509-935-0784 or 509-690-8006</b> 
<a href="http://chewelahindependent.com/contact-the-editor/">Go to Email</a></p>
<b> </b></div>
</div>			</div>
<div class="col3-1 ">
<div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h4 class="widgettitle">Chewelah Weather</h4><div id="awesome-weather-chewelah-washington" class="awesome-weather-wrap awecf awe_wide temp1 awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #000000; "><div class="awesome-weather-cover" style='background-image: url(http://chewelahindependent.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Chewelah</div><div class="awesome-weather-current-temp"><strong>29<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 90%</div><div class="awe_wind">wind: 3mph E</div><div class="awe_highlow">H 29 &bull; L 26</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">30<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Sat</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">27<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Sun</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Mon</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Tue</div>
</div>
<div class="awesome-weather-forecast-day">
<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
<div class="awesome-weather-forecast-day-abbr">Wed</div>
</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/5789920" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>			</div>
<div class="col3-1 ">
<div id="text-1016" class="widget widget_text">			<div class="textwidget">Since 1903, residents of the Chewelah Valley have opened their morning paper to The Independent news. The Independent is a locally-owned newspaper published by the Arnold family of Chewelah, Washington. This weekly newspaper is published every Thursday and distributes 2,250 paid copies by US Mail and through local newsstands in Chewelah, Colville, Addy, Bluecreek, Valley, Springdale and Suncrest. The Independent is the legal newspaper for Stevens County, City of Chewelah and the town of Springdale.</div>
</div>			</div>
</div>
<!-- /.footer-widgets -->
<div class="social-widget">
<div id="themify-social-links-1014" class="widget themify-social-links"><ul class="social-links horizontal"></ul></div>			</div>
<!-- /.social-widget -->
<div class="footer-nav-wrap">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-4366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4366"><a href="http://chewelahindependent.com/">Home</a></li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4482"><a href="http://chewelahindependent.com/category/news/featured-news/">Featured News</a></li>
<li id="menu-item-5449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5449"><a href="http://chewelahindependent.com/category/news/latest-news/">Latest</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1542"><a href="http://chewelahindependent.com/category/news/">News</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5448"><a href="http://chewelahindependent.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4483"><a href="http://chewelahindependent.com/category/news/sports/">Sports</a></li>
<li id="menu-item-5446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5446"><a href="http://chewelahindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-5447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5447"><a href="http://chewelahindependent.com/subscribe/subscriber-login/">Subscriber Login</a></li>
<li id="menu-item-5450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5450"><a href="http://chewelahindependent.com/category/advertising/">Advertising</a></li>
</ul>			</div>
<div class="footer-text clearfix">
<div class="one">&copy; <a href="http://chewelahindependent.com">The Independent</a> 2017</div>				<div class="two">Web Site design by <a href="http://lavignegroup.com" target="_blank">LaVigne Design Group</a></div>			</div>
<!-- /footer-text --> 
</footer>
<!-- /#footer --> 
</div>
<!-- /#footerwrap -->
</div>
<!-- /#pagewrap -->
<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chewelahindependent.com\/eastside-commentor-socializing-small-town\/"},"headline":"Eastside Commentor: Socializing in a small town","datePublished":"2017-01-27T22:17:32+00:00","dateModified":"2017-01-27T22:17:32+00:00","author":{"@type":"Person","name":"Brandon Hansen"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Eastside Commentor is the worst columnist in the state of Washington, complaining about the west side and other things that interest him. By Brandon Hansen Let&#8217;s talk a little about what its like socializing in town. I&#8217;m sure you people in Seattle wouldn&#8217;t know how to relate, I mean you liberals think a small city [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"http:\/\/chewelahindependent.com\/wp-content\/uploads\/2017\/01\/EastsideCommentor.jpg","width":520,"height":340}}]</script><!-- /SCHEMA END --><!-- wp_footer -->
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"000999485187246703511:s-5wyzlamhe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/chewelahindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.8.8","url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify","TB":"1","map_key":null};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify\/themify-builder","framework_url":"http:\/\/chewelahindependent.com\/wp-content\/themes\/magazine\/themify","version":"2.8.8","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/themify/js/main.js?ver=2.8.8'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.mega-menu.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/jquery.scroll.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.sidemenu.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","ajax_nonce":"888df78786","ajax_url":"http:\/\/chewelahindependent.com\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-content/themes/magazine/js/themify.script.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chewelahindependent.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type="text/javascript">
if ('object' === typeof tbLocalScript) {
tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
}
</script>
<script type="text/javascript">/* Run FooBox FREE (v1.1.11) */
(function( FOOBOX, $, undefined ) {
FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
FOOBOX.init = function() {
$(".fbx-link").removeClass("fbx-link");
$(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
};
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));
FooBox.ready(function() {
jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
FOOBOX.init();
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 33.6107399464 seconds, on 27-01-17 23:11:06 -->